Atentie Cookie-urile sunt folosite pe acest site pentru a oferi cea mai buna experienta pentruutilizator. Daca veti continua, vom presupune ca sunteti de acord sa primiti cookie-uri de pe acest site. OK
9/9

Switch ZYXEL GS1900-8, 8 porturi, cu magangement, Gigabit

ZYXEL-GS1900-8
Hover on image to enlarge
in stoc
350.73 Lei (Incluzand taxa)
+ −
BrandZYXEL EAN4718937621163
Livrare
Opțiuni pentru plată
Avantajele noastre

24 luni perioadă de garanție pentru persoane fizice/Garanția produselor din magazinul nostru este de 24 luni când cumparătorul este persoană fizică

12 luni perioadă de garanție pentru persoane juridiceGaranția produselor din magazinul nostru este de 12 luni când cumparătorul este persoană juridică/

SMS alertăVeți primi SMS alertă pentru coletul dv.

Drept de retur – pănă la 14 zilePuteți returna produsele achiziționate in termen de 14 zile. Produsele trebuie sa fie în condiția normală și să încludă toate ambalajele din fabrică.

Diferite opțiuni pentru platăAchitați comenzile dv în cel mai comod mod pentru dv.

Cele mai bune prețuriSuntem măndri cu prețurile noastre, sute de clienți verifică în fiecare zi, iar la urma aleg magazinul nostru!

Informatii despre produs


Seria ZyXEL GS1900 are un portofoliu esential de optiuni compacte de porturi 8/10/16/24/48 pentru desctop si dispozitive rack-mount cu conectivitate GbE. Toate modelele accepta mai multe metode de instalare pentru a satisface nevoile pentru birouri mici si medii pentru sali de intalnire, cum ar fi montare pe perete, sub masa sau optiuni de montare pe desktop si rafturi. Acum este rapid si fara efort sa va bucurati de conexiune de mare viteza fara probleme. In plus, GS1900-10HP / 24 / 24HP / 48 / 48HP este echipat cu 2 sloturi SFP suplimentare pentru a oferi viteze de 100Mbps si 1Gbps pentru conexiune pe distante lungi.

Specificatii

Brand:
ZYXEL
EAN:
4718937621163

Switch

Ports:
8 x RJ-45
Standard:
IEEE 802.3,IEEE 802.3u,IEEE 802.3ab,IEEE 802.3x,IEEE 802.3az,IEEE 802.1p,IEEE 802.3af, IEEE 802.3at,IEEE 802.1D,IEEE 802.1w,IEEE 802.1s
MAC Address:
8K
Power Requirement:
100 to 240V/AC, 50 to 60Hz
Security:
IEEE 802.1x, Port security, Layer 2 MAC filtering, BPDU guard, Static MAC forwarding, RADIUS, TACACS+, SSL, Management VLAN, CPU defense engine, DoS prevention
Management:
IPv6 over Ethernet (RFC 2464), Dual-stack (RFC 4213), ICMPv6 (RFC 4884), Neighbor discovery (RFC 4861), Auto configuration, Static IPv6 address and prefix length, Static IPv6 default gateway, IPv6 duplicate address detection
Power consumption (W):
6.2 W
Dimension (mm):
250 x 104 x 27
Weight (g):
0,650 Kg
găsi similar

Recenzii

Nici o postare găsită

Scrie un comentariu